Porting Phab 1.12 Applications to Phab 2.01

bridged with qdn.public.porting
Post Reply
Shouqin Huo

Porting Phab 1.12 Applications to Phab 2.01

Post by Shouqin Huo » Fri Nov 08, 2002 8:36 pm

I am trying to port my programs created using Phab 1.12 to the latest Phab
2.01. Phab 2.01 does not even try to open the files. It says "This
application is created using the Eclipse tools, please use Eclipse to modify
this application". I have never used any IDE tools on my old apps. Does
anyone know how to do this?

Shouqin Huo
Quantum Magnetics, Inc.

Guest

Re: Porting Phab 1.12 Applications to Phab 2.01

Post by Guest » Mon Nov 11, 2002 6:47 am

Shouqin Huo <huo@qm.com> wrote:
I am trying to port my programs created using Phab 1.12 to the latest Phab
2.01. Phab 2.01 does not even try to open the files. It says "This
application is created using the Eclipse tools, please use Eclipse to modify
this application". I have never used any IDE tools on my old apps. Does
anyone know how to do this?
I had the same problem last week: try to get PhAB 1.13 or 1.14 (which
I use) and then load it, re-generate and save again.

At least this worked for me ...

HTH,

:Karsten.

--
__ __ ____ ____
| \/ | __ ) ___| Karsten.Hoffmann@mbs-software.de MBS-GmbH
| |\/| | _ \___ \ Phone : +49-2151-7294-38 Karsten Hoffmann
| | | | |_) |__) | Fax : +49-2151-7294-50 Roemerstrasse 15
|_| |_|____/____/ Mobile: +49-172-3812373 D-47809 Krefeld

Post Reply

Return to “qdn.public.porting”