devn-ppc8260-ads.so

bridged with qdn.public.bsp
Post Reply
server

devn-ppc8260-ads.so

Post by server » Fri Aug 02, 2002 5:10 pm

message unavailable

Peter Bone

RE: devn-ppc8260-ads.so

Post by Peter Bone » Fri Aug 02, 2002 5:10 pm

I have recently migrated to QNX 6.2 from 6.1 and have found that all
attempts to start io-net with the devn-ppc8260-ads driver are failing as
follows:

e.g.

# io-net -dppc8260-ads channel=2 -ptcpip &

the response is...

# unable to init dll devn-ppc8260-ads: Invalid argument

This worked OK in my 6.1 environment as an immediate answer to the problem
could someone be kind enough to post a copy of the 6.1 binary:

/ppcbe/lib/dll/devn-ppc8260-ads.so

This would get me out of a jam for now!!

I notified the local support in my country but they have all left for the
day now...

Thanks,

Pete...

UK

kirk

Re: devn-ppc8260-ads.so

Post by kirk » Sat Aug 03, 2002 6:59 pm

With 6.2, you have to supply the "mac" command line argument. Take
alook at the usage message:

use /ppcbe/lib/dll/devn-ppc8260-ads.so

Peter Bone <pete@one.co.uk> wrote:
I have recently migrated to QNX 6.2 from 6.1 and have found that all
attempts to start io-net with the devn-ppc8260-ads driver are failing as
follows:

e.g.

# io-net -dppc8260-ads channel=2 -ptcpip &

the response is...

# unable to init dll devn-ppc8260-ads: Invalid argument

This worked OK in my 6.1 environment as an immediate answer to the problem
could someone be kind enough to post a copy of the 6.1 binary:

/ppcbe/lib/dll/devn-ppc8260-ads.so

This would get me out of a jam for now!!

I notified the local support in my country but they have all left for the
day now...

Thanks,

Pete...

UK


--
Kirk Russell Bridlewood Software Testers Guild

Peter Bone

Re: devn-ppc8260-ads.so

Post by Peter Bone » Mon Aug 05, 2002 9:05 am

Thanks for drawing this to my attention Kirk - perhaps I should get my eyes
seen too...

Regards,

Pete
UK

"kirk" <kirussel@NOSPAMrogers.com> wrote in message
news:aih96k$bpt$1@inn.qnx.com...
With 6.2, you have to supply the "mac" command line argument. Take
alook at the usage message:

use /ppcbe/lib/dll/devn-ppc8260-ads.so

Peter Bone <pete@one.co.uk> wrote:
I have recently migrated to QNX 6.2 from 6.1 and have found that all
attempts to start io-net with the devn-ppc8260-ads driver are failing as
follows:

e.g.

# io-net -dppc8260-ads channel=2 -ptcpip &

the response is...

# unable to init dll devn-ppc8260-ads: Invalid argument

This worked OK in my 6.1 environment as an immediate answer to the
problem
could someone be kind enough to post a copy of the 6.1 binary:

/ppcbe/lib/dll/devn-ppc8260-ads.so

This would get me out of a jam for now!!

I notified the local support in my country but they have all left for
the
day now...

Thanks,

Pete...

UK




--
Kirk Russell Bridlewood Software Testers Guild

Post Reply

Return to “qdn.public.bsp”