View topic - Fontconfig-2.7.1 (installation error)

Fontconfig-2.7.1 (installation error)

Discussion about the general applications that run on QNX6

Fontconfig-2.7.1 (installation error)

Postby sarswati » Sat Sep 05, 2009 8:45 am

I am tyring to install fontconfig-2.7.1 on QNX 6.4 system, but i am getting the following error when I run ./configure

configure: error: The pkg-config script could not be found or is too old.
Alternatively, you may set the environment variable LIBXML2_CFLAGS and LIBXML2_LIBS to avoid the need to call pkg-config

I have already installed libxml2-2.7.3 and freetype-2.3.9.
Can someone explain how I ajdust PKG_CONFIG_PATH ,LIBXML2_CFLAGS and LIBXML2_LIBS ?

Thanks
sarswati
Active Member
 
Posts: 26
Joined: Wed Jun 17, 2009 11:55 am

Return to QNX6 - Applications

Who is online

Users browsing this forum: No registered users and 1 guest

cron