View topic - UART0 control in Total5200

UART0 control in Total5200

Read-only archive of qnx.bsp (Discuss building an image, flashing a board or using a BSP) at

UART0 control in Total5200

Postby sh_erif » Wed May 10, 2006 6:04 pm

I have a Total5200. I used to control it through UART0 (control port) using HyperTerminal which suddenly ceased to work.

Instead of it showing startup sequence and such things it just doesn't show anything. Unfortiantly I don't have the network configuration linked to, so I can't do it from the ethernet too.

I tried to swith to the dBug mode but it doesn't send anything to the hyperterminal too. I tried using phindows but no luck with that either.

Any ideas guys?

Can I use the console (running on UART3) to control my system? Is there like a jumper or some hardware move that can get my control port running again?
New Member
Posts: 1
Joined: Wed May 10, 2006 7:26 am

Return to qnx.bsp

Who is online

Users browsing this forum: No registered users and 1 guest