Belkin pcmcia card, trouble with Net.ether1000

bridged with qdn.public.qnx4
Post Reply
Roger Montgomery

Belkin pcmcia card, trouble with Net.ether1000

Post by Roger Montgomery » Thu Dec 04, 2003 9:43 pm

I am having trouble starting Net.ether1000.

I am using:

Net.ether1000 -v -6 -i7 -p320 &

The pin output is:

Sock Win Type Flags PID Base
Size IRQ
1 0 NE2000 C---I-+--------W None 0x320 32
7
2 Empty

The error message that Net.ether1000 gives with the verbose option is:

Memory Verification Failed, Exiting.

Net.ether1000: INITIALIZATION ERROR 10
Net.ether1000: INITIALIZATION ERROR 4

Any suggestions?

Roger

David Gibbs

Re: Belkin pcmcia card, trouble with Net.ether1000

Post by David Gibbs » Thu Dec 04, 2003 9:53 pm

Roger Montgomery <Mont@pathway.net> wrote:
I am having trouble starting Net.ether1000.

I am using:

Net.ether1000 -v -6 -i7 -p320 &

The pin output is:

Sock Win Type Flags PID Base
Size IRQ
1 0 NE2000 C---I-+--------W None 0x320 32
7
2 Empty

The error message that Net.ether1000 gives with the verbose option is:

Memory Verification Failed, Exiting.

Net.ether1000: INITIALIZATION ERROR 10
Net.ether1000: INITIALIZATION ERROR 4
Any suggestions?
netinfo -a will give a translation of initialization error codes to
english.

Is Net running already?

Do you actually have a NE2000 compatible pcmcia card? Many (all?) versions
of pin would display NE2000 for any ethernet card, not just NE2000 ethernet
cards.

Try running:

Net.ether1000 -v

To possibly get a more verbose error message.

-David
--
QNX Training Services
http://www.qnx.com/support/training/
Please followup in this newsgroup if you have further questions.

Post Reply

Return to “qdn.public.qnx4”