Remote debug broken

bridged with qnx.development_tools
Post Reply
Armand C.

Remote debug broken

Post by Armand C. » Thu May 04, 2006 12:47 pm

Hi all,

I've a problem with remote debugging since some time. It first appears
when I installed the Extended Networking TDK. I then uninstall it and
everything worked fine again. But now the problem reappears even if I
didn't change anything in the Momentics installation.

When I want to remote debug through TCP/IP, after some seconds the IDE
displays the following error message: "Error creating session: Target is
not responding (time out)".

The QNX system information perspective works normally even though it is
quite slow.

When the IDE is open all the network stuff (ftp, internet, ...) is
really slow on the PC once I close it everything works normally.

here is the result of a ping:
bash-2.03$ ping 192.168.1.40

Pinging 192.168.1.40 with 32 bytes of data:

Reply from 192.168.1.40: bytes=32 time<1ms TTL=255
Reply from 192.168.1.40: bytes=32 time<1ms TTL=255
Reply from 192.168.1.40: bytes=32 time<1ms TTL=255
Reply from 192.168.1.40: bytes=32 time<1ms TTL=255

Ping statistics for 192.168.1.40:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

I did a fresh install on another PC and then everything is ok, I can
remote debug. This means that it is not a problem on the QNX target board.

I use Windows XP PRO SP2 and Momentics 6.3.0 SP2 on my PC.

If someone knows something about such a problem it would help me a lot.

Thanks,

Armand

Kathrin

RE: Remote debug broken

Post by Kathrin » Tue Jun 20, 2006 2:00 pm

Hello,

do you have found another solution than using another PC ?

thanks Kathrin

Armand C.

Re: Remote debug broken

Post by Armand C. » Thu Jun 22, 2006 7:39 am

Yes,

I reinstalled Momentics on my primary PC. Then it works but I have a new
problem: When debugging the IDE can not find the source file even if I
indicate the path when it asks for it.

Momentics sucks ... :-(

I probably missed something :-)

Armand

Kathrin wrote:
Hello,

do you have found another solution than using another PC ?

thanks Kathrin

Post Reply

Return to “qnx.development_tools”