phab - RTP - > windows host - 6.3 SP2

bridged with qnx.development_tools
Post Reply
Thomas Freedy

phab - RTP - > windows host - 6.3 SP2

Post by Thomas Freedy » Wed Jan 04, 2006 10:57 pm

What would cause phab to crash when loading an
app under windows XP but load fine under RTP 6.3 SP2?

Thanks.

Mario Charest

Re: phab - RTP - > windows host - 6.3 SP2

Post by Mario Charest » Thu Jan 05, 2006 2:17 am

"Thomas Freedy" <TFreedy@Telus.net> wrote in message
news:dphjiv$8kc$1@inn.qnx.com...
What would cause phab to crash when loading an
app under windows XP but load fine under RTP 6.3 SP2?
- Problem with installation
- Buggy software
- Aliens.
- Corrupted file.
- Bad ram
- Cosmic rays (those can be nasty)
- When file are moved between XP and QNX6 they get somehow modifiy
- Price you pay for all your sins.


Thanks.


Max Feil

Re: phab - RTP - > windows host - 6.3 SP2

Post by Max Feil » Tue Jan 10, 2006 7:34 pm

If the PhAB project was copied to Windows in such a way that line endings
were turned into DOS format, i.e. LF to CRLF, then this would happen. The
safest way to copy a PhAB project is using zip/unzip.

If you use tar, and then winzip to untar, you will run into the nasty
default setting that Winzip has called "Smart tar file CR/LF conversion".
Turn this off!!!

Max
--
Max Feil
QNX Software Systems
Stay up-to-date on all the QNX news! Register here to receive our
newsletter:
http://www.qnx.com/news/forms/newsletter.html

"Thomas Freedy" <TFreedy@Telus.net> wrote in message
news:dphjiv$8kc$1@inn.qnx.com...
What would cause phab to crash when loading an
app under windows XP but load fine under RTP 6.3 SP2?

Thanks.


Post Reply

Return to “qnx.development_tools”