How to use devc-ditto

bridged with qnx.rtos
Post Reply
Warren Deitch

How to use devc-ditto

Post by Warren Deitch » Thu Sep 27, 2007 6:16 am

What is the external interface to the devc-ditto task. I started it on
/dev/con1 and now see /dev/con1.ditto BUT there is no IP connection to
the task and qtalk -m/dev/con1.ditto complains about 'modem in use'
(stty shows Opens: 5 with nothing attempting to connect).
Obviously I am missing something but what ? Trying on 6.3.0SP3 with
6.3.2A core and also the recent 6.3.2 download.

Warren

Mario Charest

Re: How to use devc-ditto

Post by Mario Charest » Thu Sep 27, 2007 12:33 pm

"Warren Deitch" <warren.deitch@transtoll.com> wrote in message
news:fdfheo$9nn$1@inn.qnx.com...
What is the external interface to the devc-ditto task. I started it on
/dev/con1 and now see /dev/con1.ditto BUT there is no IP connection to
the task and qtalk -m/dev/con1.ditto complains about 'modem in use'
(stty shows Opens: 5 with nothing attempting to connect). Obviously I
am missing something but what ? Trying on 6.3.0SP3 with 6.3.2A core and
also the recent 6.3.2 download.

http://sendreceivereply.wordpress.com/2 ... the-usage/
> Warren

Colin Burgess

Re: How to use devc-ditto

Post by Colin Burgess » Thu Sep 27, 2007 2:48 pm

Well it appears that the qtalk -O option is not in the released version of qtalk - SUX... :-(

Mario Charest wrote:
"Warren Deitch" <warren.deitch@transtoll.com> wrote in message
news:fdfheo$9nn$1@inn.qnx.com...
What is the external interface to the devc-ditto task. I started it on
/dev/con1 and now see /dev/con1.ditto BUT there is no IP connection to
the task and qtalk -m/dev/con1.ditto complains about 'modem in use'
(stty shows Opens: 5 with nothing attempting to connect). Obviously I
am missing something but what ? Trying on 6.3.0SP3 with 6.3.2A core and
also the recent 6.3.2 download.

http://sendreceivereply.wordpress.com/2 ... the-usage/

Warren

--
cburgess@qnx.com

Post Reply

Return to “qnx.rtos”