GeForce3 io-graphics setup

bridged with qdn.public.ddk.graphics
Post Reply
Irondog

GeForce3 io-graphics setup

Post by Irondog » Wed Oct 02, 2002 8:38 am

Hi, I'm new in QNX 6.2 and having a GeForce3 I'd like to use it instead of
the unaccelerated vesa... so what are the settings for a GeForce3? I've
tryed to force the TNT driver to load but I've mouse problems: it seems the
mouse position in the screen isn't correct (shifted to the left). Thanks

Hardware Support Account

Re: GeForce3 io-graphics setup

Post by Hardware Support Account » Tue Oct 15, 2002 1:10 pm

Hi

Unfortunatly we currently don't support the latests NVidia graphics cards due to the lack
of documentation from NVidia.


Erick

Irondog <irondog@freemail.it> wrote:
Hi, I'm new in QNX 6.2 and having a GeForce3 I'd like to use it instead of
the unaccelerated vesa... so what are the settings for a GeForce3? I've
tryed to force the TNT driver to load but I've mouse problems: it seems the
mouse position in the screen isn't correct (shifted to the left). Thanks

Evan Hillas

Re: GeForce3 io-graphics setup

Post by Evan Hillas » Fri Dec 13, 2002 6:16 am

Irondog <irondog@freemail.it> wrote:
Hi, I'm new in QNX 6.2 and having a GeForce3 I'd like to use it instead of
the unaccelerated vesa... so what are the settings for a GeForce3? I've
tryed to force the TNT driver to load but I've mouse problems: it seems the
mouse position in the screen isn't correct (shifted to the left). Thanks
A workaround is to disable hardware pointer.

Hardware Support Account

Re: GeForce3 io-graphics setup

Post by Hardware Support Account » Fri Dec 13, 2002 6:43 pm

Evan Hillas <evanh@clear.net.nz> wrote:
Irondog <irondog@freemail.it> wrote:
Hi, I'm new in QNX 6.2 and having a GeForce3 I'd like to use it instead of
the unaccelerated vesa... so what are the settings for a GeForce3? I've
tryed to force the TNT driver to load but I've mouse problems: it seems the
mouse position in the screen isn't correct (shifted to the left). Thanks
A workaround is to disable hardware pointer.
Glad to hear that workaround works for you.

E.

Post Reply

Return to “qdn.public.ddk.graphics”